Mac安装PHP依赖工具composer

Composer 是 PHP5.3以上 的一个依赖管理工具。你可以在自己的项目中声明所依赖的外部工具库(libraries),Composer 会安装这些依赖的库文件。它仅仅是一个依赖关系的管理,如同在`iOS开发`中Swift 和 Objective-C工程中使用的`CocoaPods`一样。

安装前需确保系统PHP版本在5.3以上,在终端中执行下面命令下载Composer可执行文件:

curl -sS https://getcomposer.org/installer | php

下载完成后,可用下面命令查看版本

php composer.phar --version

版权声明:
作者:歪脖札记
链接:https://www.zxlmx.com/zhaji/houduan/php/120.html
来源:歪脖札记
文章版权归作者所有,未经允许请勿转载。

THE END
分享
二维码
打赏
< <上一篇
下一篇>>